Zum verzweifeln !

simmi321

Erfolgloser Fischer
Hallo irgendwie komm ich mit meinen Echolot nicht zurecht , manchmal funktioniert es wunderbar und manchmal zeigt es totalen Müll an (sieht für mich zumindest so aus) . Lot ist ein Lowrance Mark 5x pro. Oder könnt ihr das Bild deuten?
image.jpg
 

Andal

Teilzeitketzer
AW: Zum verzweifeln !

Vermutlich ist dein Boot umgefallen und steht auf dem Kopf. ;)





Sorry, aber der musste jetzt sein! #h
 

Sten Hagelvoll

Konserviererin
AW: Zum verzweifeln !

:q:q:q

Ganz eindeutig, daß Echolot ist hier grad dein geringstes Problem, du bist gekentert!
 

Grazy

Member
AW: Zum verzweifeln !

Was für ein E-Motor hast du?
und wo hast du deinen Geber verbaut,links oder rechts am Spiegel ?
 
Zuletzt bearbeitet:

simmi321

Erfolgloser Fischer
AW: Zum verzweifeln !

Habe einen Minn Kota Endura 40, der Geber ist links am Spiegel angebracht. Falls du darauf hinaus willst das der Motor einstreut, der Geber ist tiefer als der Motor angebracht und das Bild sieht auch so aus wenn der Motor aus ist .
 

Grazy

Member
AW: Zum verzweifeln !

Habe einen Minn Kota Endura 40, der Geber ist links am Spiegel angebracht. Falls du darauf hinaus willst das der Motor einstreut, der Geber ist tiefer als der Motor angebracht und das Bild sieht auch so aus wenn der Motor aus ist .
Du musst den Geber rechts am Spiegel anbringen,denn wenn die Schraube vom Motor sich dreht entstehen Luftblasen die über den Geber ziehen,solche Bilder enstehen auch im stand was normal ist und wenn dein Boot sich bewegt müssen die verschwinden.
Hast du dein Echolot an der selben Batterie wie dein Motor,wenn ja dann solltest du mal versuchen eine zweite kleinere Batterie fürs Echolot zu nutzen.
 
Zuletzt bearbeitet:

antonio

Active Member
AW: Zum verzweifeln !

Du musst den Geber rechts am Spiegel anbringen,denn wenn die Schraube vom Motor sich dreht entstehen Luftblasen die über den Geber ziehen,solche Bilder enstehen auch im stand was normal ist und wenn dein Boot sich bewegt müssen die verschwinden.
Hast du dein Echolot an der selben Batterie wie dein Motor,wenn ja dann solltest du mal versuchen eine zweite kleinere Batterie fürs Echolot zu nutzen.
quatsch, im stand müssen auch saubere bilder kommen.

antonio
 

simmi321

Erfolgloser Fischer
AW: Zum verzweifeln !

Es ist ca 2 Jahre alt aber war noch nicht oft im Einsatz . Update ? Wie soll das gehen?
Edit: hab mal geschaut , dieses gerät kann man nicht updaten.
 
Zuletzt bearbeitet:
AW: Zum verzweifeln !

Ich habe auch das Mark 5 pro und es ist da völlig Wurst, ob der E-Motor läuft oder nicht, bei mir ist der Motor natürlich mittig und der Geber an der Seite vom Spiegel (270-er Schlauchi) und alles funzt super. So ein Bullshit wie bei Dir hatte ich noch nie auf den Display. Vielleicht hast Du aus irgend einen Grund die Einstellungen des Gerätes verwuselt, stelle doch einfach zurück auf Werkseinstellung, dann sollte das automatisch wieder o.K. sein - ein Versuch ist es wert. Ansonsten ist das Ding wohl mal abgesoffen, dann ist die Elektronik hin. (mein Vorgängermodell ist bei Regen vollgelaufen und hatte dann auch nur noch Blödsinn auf den Schirm)
 

magut

Active Member
AW: Zum verzweifeln !

sieht stark nach feinen Luftblasen (Gas) aus , das durch leichte Strömung schräg aufsteigt. Die waagrechten Striche könnten Fische sein.
Solche Bilder hab ich oft und da trifft das so zu
l.G.
Mario
 

zokker

Mecklenburger Seenplatte
AW: Zum verzweifeln !

Kannst Du Dein Echol. auch auf 83khz umstellen? Wenn ja dann teste das mal. Auch mal Abschalten und wieder neu Starten. Ansonsten mal Motor abklemmen und nur das Echol. alleine an die Batt. Wie lange hast Du das Gerät und seit wann tritt diese Anzeige auf?
Hast Du noch andere Verbraucher an Board zB Handyladegerät oder so was?
 

simmi321

Erfolgloser Fischer
AW: Zum verzweifeln !

An der Batterie hängen :
E-Motor
Lot
Starter des Benziners
Und eine Spannungsabzeige
Ich achte immer penibel darauf das die Spannung nicht unter 12V fällt. Ja ich kann auch umstellen auf 83hz . Im letzten Jahr war alles noch normal , dieses Jahr war ich zwei mal draußen und beide Male trat dies auf aber komischerweise nur in bestimmten gewässerbereichen. Ich werde mal auf Werkseinstellungen zurücksetzen
 

simmi321

Erfolgloser Fischer
AW: Zum verzweifeln !

sieht stark nach feinen Luftblasen (Gas) aus , das durch leichte Strömung schräg aufsteigt. Die waagrechten Striche könnten Fische sein.
Solche Bilder hab ich oft und da trifft das so zu
l.G.
Mario
Aber müsste ich solche enorme Blasenbildung nicht an der Oberfläche sehen? Man sieht an manchen Stellen blasen aufsteigen aber dem Bild nach müsste da ja schon mehr rauskommen, oder nicht?
 
AW: Zum verzweifeln !

Hallo irgendwie komm ich mit meinen Echolot nicht zurecht , manchmal funktioniert es wunderbar und manchmal zeigt es totalen Müll an (sieht für mich zumindest so aus) . Lot ist ein Lowrance Mark 5x pro. Oder könnt ihr das Bild deuten?
Anhang anzeigen 215867
Hey
1. Das Bild ist verkehrt rum ins Internet gestellt worden.
2. Das sind Luftblasen (Faulgase). Die entstehen über sehr schlammigen Boden das ganze Jahr über. Mal mehr Blasen, mal weniger Blasen. Haben wir an unseren Gewässern auch. An Gewässern, wo der Wasserstand stark gesunken ist, entstehen die Luftblasen auch, weil weniger Druck auf dem Boden entsteht und die Luftblasen dann aus dem Bodenentweichen können.
3. Das die Linien schräg nach oben gehen, ist auch normal. Dein Echolotbild baut sich rechts immer wieder neu auf. Alles was rechts am Bildschirm ist, ist auch fast aktuell unterm Boot. Alles was in der mitte oder links ist, ist Vergangenheit. Und die Blasen steigen von unten nach oben auf. Durch diese beiden Merkmale, bekommst Du diese schrägen Linien.
Bei ganz Windstillen Wasser, kannst Du die Blasen stellenweise an der Oberfläche sehen. Das sind manchmal Blasen von nur 1mm Durchmesser. Manchmal aber größere bis ca. 2cm.
Die waagerechten Striche können Fisch sein. Oder aber auch abgestorbene Äste, Blätter, Algen usw.
Du hast die waagerecht drauf, weil Du stehst. Wenn Du fährst, bekommst Du wieder die schönen Schicheln drauf.
Das selbe mit den Luftblasen. Wenn Du schnell fährts, sehen die Luftblasen wie ganz viele kleine Fische aus.( Viele kleine oder halbe Sicheln oder kleine Striche)
Dein Echo ist schon sehr gut eingestellt.
Bevor Du was veränderst, fahre mal über sehr steinige Stellen an Deinen Gewässer und schaue dann mal, wie das Echolotbild aussieht. Normal müssten die schrägen Linien dann nicht mehr zu sehen sein oder nur ganz vereinzelt.
Ich hoffe,ich konnte Dir was weiter helfen.
Gruß Mike
 
Oben